Tuesday, May 10, 2016

Reminder to test Xfce 4.12 on EPEL


Final reminder to test xfce 4.12 packages on EPEL.

If you are running RHEL/CentOS/SL, please help test Xfce 4.12 packages. This would necessitate enabling epel-devel repo temporarily.

Details about the update are here - update details

Thanks for testing!

1 comment: